拓扑图

配置文件

路由器

crypto isakmp key 123456 202.99.192.66 255.255.255.255
!   
!
crypto isakmp policy 10
  encryption 3des
!
crypto ipsec transform-set ipsec
  transform-type esp-3des
!
crypto map ipsec 10 ipsec-isakmp
  set peer 202.99.192.66
  set transform-set ipsec
  match address ipsecacl 

interface GigaEthernet0/6
  ip address 202.99.192.1 255.255.255.252
  no ip directed-broadcast
  crypto map ipsec

  ip route 0.0.0.0 0.0.0.0 202.99.192.2

防火墙

tunnel gre "1"
  source 202.99.192.66
  destination 202.99.192.1
  interface ethernet0/1
  next-tunnel ipsec ipsec

交换机模拟Internet

Interface Ethernet1/0/17
  switchport access vlan 4000
!
Interface Ethernet1/0/18
  switchport access vlan 4001

interface Vlan4000
  ip vrf forwarding internet
  ip address 202.99.192.2 255.255.255.252
!
interface Vlan4001
  ip vrf forwarding internet
  ip address 202.99.192.65 255.255.255.252
!   
interface Loopback100
  ip vrf forwarding internet
  ip address 202.100.100.100 255.255.255.255
!
ip vrf internet
  router-id 202.100.100.100
最后修改:2024 年 01 月 01 日
如果我的文章对你有用,请看心情帮助小站能存活下去( •̀ ω •́ )✧